System requirements

Operating system

Microsoft Windows 7 or higher


Permissions

Administration rights (installation)


Framework

.NET 4.7


Browser

Basic authentication is not possible with Firefox version 67. In this case please use an older or newer version.